Problem med Lowrange elite 9 ti2 och Motorguide xi3 - Fiskesnack.com - För oss bakom flötet...

Allmänt meddelande

Collapse
No announcement yet.

Problem med Lowrange elite 9 ti2 och Motorguide xi3

Collapse
X
 
  • Filter
  • Klockan
  • Visa
Clear All
new posts

  • Latorpfishing
    replied
    Efter sju sorger och åtta bedrövelser fungerar motorn och lodet tillsammans. Fick en ny handkontroll personligt levererad av Thermoprodukter och då fungerade det igen. Inte ensam om problemet tydligen. Var ute idag och provade om motorn följde rutter och bingo! det gick. Kurslås, rutter och ankring, allt fungerade. Tack till Erik på Thermoprodukter.

    Lämna en kommentar:


  • JanNilsson
    replied
    Ursprungligen postat av Latorpfishing Visa inlägg
    Har fått en dongel för uppdatering av motorn, nu är det ännu sämre. Fjärrkontrollen slutade fungera så nu kan jag inte använda motorn över huvud taget. Sämsta skräp jag köpt. För nästan 30 000:- så tycker man att det ska fungera. Kommer att begära returköp med garantin.
    Så trist, förstår dig, det är frustrerande när det racklar.
    Fråga, kommunikationen med Lowrance ekoloden är också död?
    Koppla fjärren till motorn - https://www.youtube.com/watch?v=7nrsaFc-XXw

    Lämna en kommentar:


  • Latorpfishing
    replied
    Har fått en dongel för uppdatering av motorn, nu är det ännu sämre. Fjärrkontrollen slutade fungera så nu kan jag inte använda motorn över huvud taget. Sämsta skräp jag köpt. För nästan 30 000:- så tycker man att det ska fungera. Kommer att begära returköp med garantin.

    Lämna en kommentar:


  • Old Firehand
    replied
    Ursprungligen postat av Latorpfishing Visa inlägg
    Har köpt ett paket med Lowrange elite ti2 och Motorguide xi3 och monterat på båten. Jag får inte grejerna att fungera tillsammans. Lägger jag en rutt på plottern så går motorn till första och kanske till andra punkten sedan spårar motorn ur och börjar leva eget liv. Sett att det finns fler som har samma problem i Staterna. Såg ett tips om att avaktivera gps:en i plottern. Har någon här upplevt samma?
    ------------------------------------------------------------------------------------------------

    Du kan väl åtminstone ändra namnet i rubriken till LOWRANCE....

    Old Firehand
    Leif Engström

    http://www.trumman.com/fisketips.htm

    Lämna en kommentar:


  • Team Colibri
    replied
    Det er litt forskjellige feil ute å går. Noen har defekt moderkort, der må kortet skiftes (gjelder særlig 36V Xi5) mens andre vil fungere etter en softwareoppdatering som gjøres med en dongle. Problemet så langt er antallet dongler der ute, MG jobber med å få produsert flere.

    Så gjenstår det å se om det løser problemene, eller om MG må i gang og skifte GPS-systemet i alle motorer produsert etter januar 2019.... Det er uansett helt idiotisk at MG med viten og vilje har sendt ut motorer de vet aldri vil fungere slik de skal. MG ble varslet om problemene med deres nye GPS-system i starten på 2019, men har bare fortsatt å sende ut motorer med den kjente feilen uten å ta ansvar for problemet.

    All ære til Thermoprodukter (svensk agent) og Mjøsservice (norsk agent) som har forsøkt å hjelpe kundene sine i det hele.

    Lämna en kommentar:


  • JanNilsson
    replied
    Är det uppdatering av programvaran?
    I så fall håller jag tummarna att det kommer en till Xi5 som kan lösa ev. kompabilietsproblem med vissa Lowrance programvaruversioner.

    Lämna en kommentar:


  • Latorpfishing
    replied
    Uppdatering av Motorn är på g enligt Termoprodukter.

    Lämna en kommentar:


  • Latorpfishing
    replied
    Ska se vilken version på programvara jag har. Laddade hem 20.0-63.1.291 så jag kan installera den. Låter inget vidare om det inte går att göra något åt. Det säljs ju som en fungerande enhet.

    Lämna en kommentar:


  • Rima
    replied
    Jag har också en xi3 som inte funkar med rutter via Lowrancelodet. Felet ligger i xi3 och går inte att göra något åt innan Motorguide hittat någon lösning.

    Lämna en kommentar:


  • JanNilsson
    replied
    Jag är verkligen ingen expert, har bara använt mina Elite Ti2 i drygt ett år tillsammans med en Motorguide Xi5 med Pinpoint GPS.
    För mig så har det varit Lowrance firmware i Elite Ti2 som ställt till det med kommunikationen med Motorguide.
    19.1-62.1.153 fungerade inte bra,kopplingen till MG funkade knackigt, i bland inte alls, ibland ett tag och ibland hela fisketuren.
    20.0-63.1.223 löste alla mina problem, jag upplevde inga problem ö.h.t. med den.
    20.0-63.1.291 fungerade lika bra, fann aldrig något problem med 20.0-63.1.223 men tyckte att det var lika bra att installera nya versionen.
    Med 20.0.1-63.1.350 återkom de problem jag hade med 19.1-62.1.153, d.v.s. väldigt instabil koppling med MG.
    Backade till 20.0-63.1.291 och nu fungerar allt för stunden.
    Tyvärr så vet jag inte om/hur man kan kolla programvaruversion i MG, så min situation kan skilja sig mot din, men mitt tips är att testa annan version i din/dina Elite Ti2..

    Lämna en kommentar:

Foton

Collapse

Relaterat

Collapse

Ämnen Statistik Senaste inlägg
Startad av Rospigg, 2009-05-24, 09:40
1 204 svar
150 615 visningar
0 gillar
Senaste inlägg Team Colibri  
Startad av Bowen, 2010-09-12, 19:13
409 svar
99 952 visningar
0 gillar
Senaste inlägg Bowen
av Bowen
 
Startad av MrJazze, 2013-03-16, 20:15
13 svar
2 422 visningar
0 gillar
Senaste inlägg heinrich79  
Startad av badpitt, 2013-08-26, 12:15
1 018 svar
124 824 visningar
0 gillar
Senaste inlägg Emil
av Emil
 
Startad av Serigös, 2014-04-15, 21:34
520 svar
64 551 visningar
0 gillar
Senaste inlägg pek
av pek
 
Arbetar...
X