Allmänt meddelande

Collapse
No announcement yet.

Mariner / Mercury 30 EFI överhettas.

Collapse
X
  • Filter
  • Klockan
  • Visa
Clear All
new posts

  • Mariner / Mercury 30 EFI överhettas.

    Hej! Första inlägget här på fiskesnack... Hehe..
    Häromdan när jag var ute och körde så skulle jag byta plats så började ett alarm tjuta....
    Överhettning!! Jag stannade motorn och kontrolerade om den fick kylarvatten och det fick den, så jag kollade oljenivån och den var bra.
    Så jag brummade vidare hemåt med ett öga på tempen. Dem höll cirka 67-70 vilket jag inte tycker är något konstigt.
    Väl hemma börjar felsökningen.
    Kollade impellern och den var fin (endast 12 timmar).
    Sen tog jag en vattenslang och tryckte in vatten där impellern ska trycka in vatten och då sprutade det vatten ur skvallerstrålen.
    Sen monterade jag ihop allt igen och provkörde. Tempen steg till cirka 67-73 beroende på varvtal.
    Dagen därpå så tog jag bort kåpan där termostat och temperaturgivare sitter. Där bakom ska det flöda vatten och när jag tryckte in vatten i alla möjliga hål rann det undan. När jag tryckte in vatten i hålet där termostaten ska sitta spruta det ut ur skvallerstrålen samt ur propellern(snarare rann där).
    Idag när jag testkörde var jag glad då tempen endast steg till 70 beroende på belastning. tjohoo!!
    Men sen skulle jag ut ur en vik och tempen steg snabbare än nånsin till 80! Ner på tomgång snabbt för att inte förlora kylningen helt. Den sjönk då till 65 och då åkte jag hemåt för att felsöka ytligare en gång... Hitta inget fel då heller... Testade ändå att köra lite och då visade den 67.
    Skulle sen till en brygga kanske 1km bort och tempen steg som f*****n!!!
    Tempen steg till 92!!!
    Då började jag tänka efter om det kunde vara så att termostaten öppnade men inte tillräckligt. Så jag tog bort den och då tog det ett bra tag innan den blev varm men det var förväntat. Men sen hamnade tempen på ca 64 vilket jag tyckte var bra.
    Men nu skulle jag ut på en kvällstur och tempen gick upp till 76 och den började larma. Så nu har jag tröttnat på att tänka själv utan tänkte låta er tänka
    Förövrigt är det en buster S med en mariner 30 efi från 2003 som hade stått på land i 3 år.
    Jag är 16 år men mekkunnig efter att ha köpt för många projekt samt alltid har hållit på med motorer.....

  • #2
    Kapar tråden om det är ok då mitt problem verkar vara samma.

    Jag har exakt samma problem fast en Tohatsu MFS 30B-motor. Har bytt både impeller samt termostat. Varningslampan slocknar efter några sekunder(förväntat) när man startar upp den, efter någon minut lyser varningslampan igen och slocknar inte.
    Har inte några instrument som mäter temp eller oljetryck så det kan väl vara både överhettning eller lågt oljetryck.
    Någon som har några råd om vad det kan vara?

    Kommentera


    • #3
      Jag har instrument för oljetryck och trycket ligger stabilt på 3,9 bar. Jag öppnande upp vattenpump idag och såg att en packning såg riktigt dålig ut. Kan vara det vara det som är problemet? det hade underlättat med en vattentrycksmätare kanske?...

      Kommentera


      • #4
        Hej på er!

        Jag hade en Mercury 25 (förklädd tohatsu) från 2007 som larmade för överhettning och jag bytte allt som gick att byta men inget hjälpte. Efter mycket letande hittade jag orsaken det va packningen längst upp på vattenröret till motorblocket som va totalt deformerad.. Behöver ju inte va samma hos er men värt att kolla om inget annat hjälper..

        Marcus

        Kommentera


        • #5
          Det kan vara det men jag testade att trycka upp vatten där impellern ska trycka vatten men då kom det bara ut vatten där det skulle, alltså skvallerröret samt ur drevet.
          Däremot så la jag sikaflex (inte det bästa) på packningar och där pumpen ligger imot drevet och då blev det bättre iaf ett par dar...

          Kommentera


          • #6
            Då hoppas vi ditt problem är ur världen!

            Kommentera


            • #7
              Tyvärr blev det bara bra i ett par dar... Och nu kommer jag inte se båten på ett par veckor så nu blir det paus i mekandet, man får hoppas att man får igång båten tills höstfisket

              Kommentera


              • #8
                Tyvärr blev det bara bra i ett par dar... Och nu kommer jag inte se båten på ett par veckor så nu blir det paus i mekandet, man får hoppas att man får igång båten tills höstfisket

                Kommentera


                • #9
                  Ursprungligen postat av Blidölinus Visa inlägg
                  Tyvärr blev det bara bra i ett par dar... Och nu kommer jag inte se båten på ett par veckor så nu blir det paus i mekandet, man får hoppas att man får igång båten tills höstfisket
                  Det tyder väll på att de är felet !
                  Skaffa ny packning så mör det ju fungera
                  Sen KAN de ju vara så att det är fel på tempgivaren.....

                  Kommentera


                  • #10
                    Jag har funderat på det jag med, men hur testar man den?
                    Kopplar man in en ohm mätare?

                    Kommentera

                    Foton

                    Collapse

                    Relaterat

                    Collapse

                    Ämnen Statistik Senaste inlägg
                    Startad av Daphi, 2009-07-14, 21:39
                    7 svar
                    4 313 visningar
                    0 gillar
                    Senaste inlägg joens
                    av joens
                     
                    Startad av Roddan, 2012-05-09, 18:33
                    41 svar
                    10 507 visningar
                    0 gillar
                    Senaste inlägg Garibaldi  
                    Startad av Erikkw, 2014-03-11, 15:44
                    18 svar
                    9 485 visningar
                    0 gillar
                    Senaste inlägg Old Firehand  
                    Startad av Fredrik_Lerum, 2017-02-18, 11:02
                    22 svar
                    3 144 visningar
                    0 gillar
                    Senaste inlägg Darkduck  
                    Startad av Pixelon, 2017-05-03, 13:24
                    6 svar
                    625 visningar
                    0 gillar
                    Senaste inlägg Olliverroth  
                    Arbetar...
                    X