Allmänt meddelande

Collapse
No announcement yet.

Lowrance Elite-5 HDI och Navionics Gold 44XG fungerar inte

Collapse
X
 
  • Filter
  • Klockan
  • Visa
Clear All
new posts

  • Lowrance Elite-5 HDI och Navionics Gold 44XG fungerar inte

    Det här blev så jäkla långt så skit i att läsa annat än denna sammanfattning:

    Min hittills oanvända Lowrance Elite-5 HDI tycks inte ladda min helt nya Navionics 44XG karta, eller i alla fall visar den inte den kartan trots att jag har valt den i menyn.

    Inte heller vill den genomgå en uppdatering av sin egen programvara, något som annars möjligen skulle kunna ha en positiv inverkan på kartvisningen. Någon som har en idé om vad jag kan göra med någondera problemet..?



    Ok, så läs alltihopa då:
    För en sådär fem år sedan spontanköpte jag i rätt rask följd först ett Lowrance Elite-5m, och sedan ett Elite-5 HDI, bägge på ordentlig rea. Tanken var dels att använda bägge på båten i Stockholms södra skärgård, dels att ta med mig kombiapparaten till sommarstugan och båten i Sommen.

    Till 5m:an köpte jag ett Navionics Small 482 på ett 2GB mSD, och till HDI:n ville jag ju helst ha ett kort som täckte bägge de tänkta användningsområdena i ett. Medan jag funderade på vilket som skulle passa, samt hur jäkla dyrt det verkade vara, så fallerade hälsan både med båtmotorn i Stockholm och med axlar, nacke och kastarm på själva fiskaren. Fiske och båtåkande övergick därmed till mycket sällsynta aktiviteter och något kartkort tiil HDI:n blev det aldrig. Är inte säker på att jag någonsin slagit på ström till den, och på sjön har den definitivt aldrig varit...

    I år har jag dock tagit upp allt igen och HDI:n har fått ett Navionics Gold 44XG på ett 8GB mSD. Tyvärr fungerar det inte. Alls.

    De första gångerna jag startade upp den med kortet i fick den rent ut sagt spader, skärmbilderna hoppade fram, menyerna visade och gömde sig som de ville själva, den pep oförklarligt och slumpmässigt. Flera gånger hängde den sig helt med ett konstant pipande och jag fick slå av strömmen för att stänga av den. Utan kortet i uppför den sig helt normalt, även om jag inte har har testat ekolodsdelen alls.

    Efter att ha registret och uppdaterat kortet hos Navionics uppför HDI:n sig numera normalt även med kortet istoppat - men den visar inga Navionicskartor trots att jag har valt det i menyn.

    Jag kan se en översiktskarta som sträcker sig ungefär från Gdansk/Rügen och upp till Sundsvall eller så, men när jag zoomar in bara ett par steg blir hela skärmen bara gul. Går jag ett par steg åt väster ser jag fortfarande bara gult men när jag zoomar ut befinner jag mig nu väster om Oslofjorden utan att ha sett något vatten. Går jag istället österut kan jag på samma sätt zooma ut mig borta i Ryssland - utan att ha sett en droppe av Östersjön på vägen. Det är väl ungefär så här Lowrance inbyggda kartor ser ut också antar jag.

    Jag har försökt uppdatera HDI:n, då det verkar finnas två nyare versioner hos Lowrance, den ena med en sk. "GPS Roll Over", och jag antar att det är den jag skall ha, även om jag har provat med bägge. Det går dock inte heller, uppdateringen startar (inte varje gång, men 3-4 gånger av 5 försök i alla fall), men stannar rätt snart med ett felmeddelande som säger att det inte gick, antingen på grund av att filen är korrupt, eller på grund av att enheten är felaktig. Oklart om den med det menar mitt minneskort, kortläsaren i HDI:n eller om det rent av är hela HDI:n som är felaktig.

    Jag har också uppdaterat 5m:an från samma kort (men annan programvara förstås) utan något som helst problem.


    * Sjökortet 44XG skall vara kompatiblelt med en Elite-5 HDI, både enligt Lowrance, försäljaren av kortet samt verifierat av en nöjd kund som i sin recension sade sig ha använt det på just en Elite-5 HDI.
    * Minneskortet är på 2GB, fungerar i datorn, och i en Elite-5m.
    * Jag har försökt använda det både som det kom och omformaterat (både "snabbt" och på riktigt). Jag har provat både med vanlig fat och fat32.
    * Jag har laddat ner programvaran flera gånger och åtminstone fått samma storlek på den varje gång, men eftersom Lowrance inte publicerar några checksummor kan man ju inte veta säkert...
    * Filen blir inte korrupt när jag kopierar den från datorn till minneskortet (checksummekontrollerat!).


    Finns det någon som har någon idé om antingen hur jag skall få kartan att fungera, alternativt hur jag skall få igenom uppdateringen, då den kanske, kanske kan påverka hur kartan fungerar. Skall jag behöva betrakta min HDI som kass..?
    Senast ändrad av öringh; 2019-09-08, 22:25. Anledning: Svatflel.
    Spinn: Havsöring 3,6kg/66cm <2014-07-23
    Fluga: Regnbåge 0,8kg <2014-07-01

  • #2
    Umiddelbart høres det ut som du har defekt minnekortleser i din HDI.

    Det er verdt å nevne at du alltid har Navionics som et kartalternativ i kartmenyen, selv uten et Navionics-minnekort i plotteren. Det valget gir deg det vanlige bakgrunnskartet (samme som alternativet Lowrance) men med Navionics-dekning innerst i Oslofjorden. Så enheten din har altså ikke lest Navionics-brikken din i det hele tatt.

    Angående oppdatering så prøv med et annet minnekort. HDI er/ var sære på minnekortene, noen fungerte og andre ikke.

    Sist men ikke minst, ta hard reset. Det kan gjøre underverker innimellom men du mister dine waypoints så lagre de til minnekort først.
    Team Colibri

    Kommentera


    • #3
      Jaha, för att göra en lång historia lite kortare så tycks nu min Navionics 44XG fungera i min Lowrance Elite-5 HDI. Jag önskar att jag kunde tala om precis varför det fungerar nu, och varför det inte fungerade förut, men jag är inte säker på vad det var som gjorde skillnad. Men det finns förstås en längre historia också: Detta är vad jag gjorde:

      Jag började med att köpa ett nytt 16GB mSD-kort av gott märke. Det sägs ju att uppgraderingen av firmware inte går att göra från något annat än ett 2GB-kort, men jag hittade inget sådant av något annat märke eller modell än det jag redan köpt just för den här uppgraderingen för ett par dagar sedan, och man har ju inte superstor nytta av att äga många sådana nuförtiden...

      Sedan gjorde jag på Colibris inrådan en systemåterställning, och vid påföljande uppstart gjorde jag inga inställningar alls. Jag accepterade visserligen det förvalda språket "English/US", men jag hoppade helt över resten av setupen.

      Därefter på med uppgraderingsfilen och in med mSD-kortet i HDI:n och på med strömmen. Men, ingen kärlek...

      Första gången såg den inte ens kortet, men ett par påföljande gånger försökte den starta uppgraderingen även om den alla gånger krashade precis som förut. Dock verkade inte läsaren alldeles trasig, för om jag startade utan kortet i och stoppade in det först när HDI:n var uppe jag kunde gå via menyn och få se uppgraderignsfilen på kortet och den såg åtminstone ut som den borde från det hållet.

      Sedan följde en lång stund av många rätt ovetenskapliga åtgärder i slumpmässig ordning där de olika variablerna bestod av att i olika kombinationer:
      1) Växla mellan Lowrance och Navionics kartor...
      2) ...vare sig jag hade kartkortet i eller ej!
      3) Upprepade omstarter (+ 2 ovan).
      4) Flera systemåterställningar.
      5) In och ut med mSD-korten - många gånger. Extra noga med hur jag stoppade in dem, och dessutom lite extra gullande med dem när de väl satt på plats.

      Till slut, efter att ha plockat fram mitt andra kartkort hade jag så fått in mitt lilla kartkort (Navionics Small 482) i HDI:n - och kunde se kartor! Bläddrade runt lite för att förvissa mig om att det var den riktiga Navionicskartan jag såg.

      Sedan minns jag inte helt hur det var sista gången, men jag tror att jag startade upp med 44XG-kortet istoppat, men HDI:n inställd på Lowrance kartor. Efter att ha startat och bytt till Navionics kartor började så kartbilden över norra Europa plötsligt täckas av små röda ramar - och "haver du sett på havet Kalle" - plötsligt så fungerade allt som det skulle.

      Om jag ändå skall gissa så är det två-tre saker som gjorde susen:
      A) Alla systemåterstälningar och att köra så default med inställningar som möjligt tills det fungerade.
      B) Allt fysiskt pillande med att ta ut och in kortet. Jag trodde som Colibri föreslog, att läsaren kanske faktiskt var trasig, men nu tror jag mer att den bara är jäkligt grinig med hur kortet sitter i. Fel lufttryck när man stoppar idet, eller bara att man tänker negativa tankar kanske påverkar... Idag fick jag t.ex. se att HDI:n visar en ikon av ett SD-kort på displayen när den läser från kortet - den har jag inte fått se tidigare!
      C) Inga konstiga inställningar innan det fungerar i övrigt. Jag har nu provat att ställa in tid och format, ändrat måttenheter och språk, men inte mycket mer än så.

      Uppgradering av själva HDI:n skjuter jag upp tills vidare, åtminstone tills jag hittar lite fler lämpliga mSD-kort att prova med...

      Tack Colibri för stöd och förslag!
      Spinn: Havsöring 3,6kg/66cm <2014-07-23
      Fluga: Regnbåge 0,8kg <2014-07-01

      Kommentera

      Foton

      Collapse

      Relaterat

      Collapse

      Ämnen Statistik Senaste inlägg
      Startad av Rospigg, 2009-05-24, 10:40
      1 184 svar
      147 205 visningar
      0 gillar
      Senaste inlägg Bowen
      av Bowen
       
      Startad av arnion, 2009-07-07, 10:51
      6 svar
      1 286 visningar
      0 gillar
      Senaste inlägg Old Firehand  
      Startad av badpitt, 2013-08-26, 13:15
      1 008 svar
      122 206 visningar
      0 gillar
      Senaste inlägg Team Colibri  
      Startad av Serigös, 2014-04-15, 22:34
      519 svar
      63 712 visningar
      0 gillar
      Senaste inlägg Serigös  
      Startad av yamahare, 2015-05-01, 00:00
      41 svar
      13 019 visningar
      0 gillar
      Senaste inlägg Hagg
      av Hagg
       
      Arbetar...
      X